Req Markup Releases

From ISP_RAS
Jump to: navigation, search

Contents

Version 1.0.1 beta 4 (November 3, 2009)

See the notes in T2C v1 "Getting Started" tutorial for the instructions on how to install and use ReqMarkup and the tools for web browsers.

Downloads

Note that ReqMarkup v.1.0.1b4 may fail to install on KompoZer 0.8 alpha 4 or older (including 0.7.x). Please use older ReqMarkup releases for these versions of KompoZer.

Changes

  • Fixed UUID and the required versions of KompoZer for the plugin could be installed on KompoZer 0.8 beta1.

Version 1.0.1 beta 3 (September 28, 2009)

See the notes in T2C v1 "Getting Started" tutorial for the instructions on how to install and use ReqMarkup and the tools for web browsers.

Downloads

  • ReqMarkup Plugin for KompoZer 0.8 alpha 4 or older (including 0.7.x) and utilities for web browsers:

Changes

  • This is the first version of ReqMarkup distributed as a separate package.
Personal tools